Opened 12 years ago

Closed 7 years ago

#19023 closed defect (fixed)

py-docutils conflicts with other py*-docutils versions

Reported by: arthurk@… Owned by: jmroot (Joshua Root)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: MarcusCalhoun-Lopez (Marcus Calhoun-Lopez), petrrr, alex@…
Port: py-docutils

Description

Same as #19021. The patch relies on #17029.

Attachments (1)

pydocutils.diff (933 bytes) - added by arthurk@… 12 years ago.

Download all attachments as: .zip

Change History (11)

Changed 12 years ago by arthurk@…

Attachment: pydocutils.diff added

comment:1 Changed 12 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to eridius@…
Type: enhancementdefect

Assigning to maintainer.

comment:2 Changed 12 years ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Cc: mcalhoun@… added

Cc Me!

comment:3 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

comment:4 Changed 11 years ago by jmroot (Joshua Root)

Owner: changed from eridius@… to macports-tickets@…

comment:5 Changed 10 years ago by jmroot (Joshua Root)

This one doesn't even have a maintainer any more, so again, commit whenever you please.

comment:6 Changed 7 years ago by petrrr

This ticket seems not to be apply anymore, worksforme as I have three versions installed. Maybe this is due to updates to the port or base, so I'd assume this ticket is outdated and can be closed.

A select port would be nice.

comment:7 Changed 7 years ago by petrrr

Actually, this would probably be regarded a duplicate of #19021 today.

comment:8 Changed 7 years ago by petrrr

Cc: Peter.Danecek@… added

Cc Me!

comment:9 Changed 7 years ago by mf2k (Frank Schima)

Cc: alex@… added
Keywords: docutils removed
Owner: changed from macports-tickets@… to jmr@…
Version: 1.7.0

Assigning to current maintainer.

comment:10 Changed 7 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.