Opened 12 years ago

Closed 12 years ago

Last modified 12 years ago

#19236 closed defect (duplicate)

Cannot install dbus 1.2.12_5

Reported by: russel.winder@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: Cc:
Port:

Description (last modified by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez))

|> sudo port install dbus
--->  Activating dbus @1.2.12_5
Error: Target org.macports.activate returned: Image error: /opt/local/var/lib/dbus/machine-id already exists and does not belong to a registered port.  Unable to activate port dbus.
Error: Status 1 encountered during processing.

Change History (2)

comment:1 Changed 12 years ago by MarcusCalhoun-Lopez (Marcus Calhoun-Lopez)

Description: modified (diff)
Resolution: duplicate
Status: newclosed

Duplicate of #19234.

comment:2 Changed 12 years ago by (none)

Milestone: Port Bugs

Milestone Port Bugs deleted

Note: See TracTickets for help on using tickets.