Opened 12 years ago

Closed 11 years ago

#19698 closed defect (fixed)

can not install rb-plruby

Reported by: traf@… Owned by: sixtus@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: ruby Cc:
Port: rb-plruby

Description (last modified by mf2k (Frank Schima))

atlantis:~ $ date
Tue May 19 20:56:41 AKDT 2009
atlantis:~ $ sudo port install rb-plruby
--->  Verifying checksum(s) for rb-plruby
Error: Checksum (md5) mismatch for plruby-0.5.2.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Error: Status 1 encountered during processing.

Change History (2)

comment:1 Changed 12 years ago by mf2k (Frank Schima)

Description: modified (diff)
Owner: changed from macports-tickets@… to sixtus@…

comment:2 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed

Fixed in r58981 by updating to 0.5.3.

Note: See TracTickets for help on using tickets.