Opened 16 years ago

Closed 15 years ago

#1982 closed defect (wontfix)

BUG: mozilla dies silently

Reported by: yves@… Owned by: olegb@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

I built mozilla on Darwin 7.01 and it just dies silently. I do get the ususal LC_ALL=C fallback locale warning, so I know mozilla-bin is launched but then nothing more.

I did not have this problem with my build on MacOSX-10.3.

I tried to run it in gdb and I get "no stack"

Change History (8)

comment:1 Changed 16 years ago by yves@…

The version compiled on MacOSX has references to CoreServices which seems to explain the problem and why it is very hard to fix.

comment:2 Changed 16 years ago by olegb@…

Owner: changed from darwinports-bugs@… to olegb@…

comment:3 Changed 16 years ago by yves@…

You might like to know I also filed a bug in mozilla

https://bugzilla.mozilla.org/show_bug.cgi?id=256382

comment:4 Changed 16 years ago by olegb@…

try the mozilla 1.7.3 port, it was just checked in - not much hope though :(

comment:5 Changed 16 years ago by yves@…

I just tried 1.7.5 and the same problem is there

just one thing : configure looks for gnome-vfs, so it could be a depends_lib to add there.

comment:6 Changed 16 years ago by olegb@…

no!!! mozilla doesn't depend on gnome-vfs... that configure finds it if it is installed is ok. But, noone wants to install gnome-vfs to build mozilla ...

comment:7 Changed 16 years ago by snu@…

Summary: mozilla dies silentlyBUG: mozilla dies silently

comment:8 Changed 15 years ago by yves@…

Resolution: wontfix
Status: newclosed
Note: See TracTickets for help on using tickets.