Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#19968 closed defect (fixed)

boost 1.39.0 does not create include symlink

Reported by: adfernandes (Andrew Fernandes) Owned by: nox@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: symlink Cc:
Port: boost

Description

Fabulous job with the update to 1.39.0, BTW! Let's all chorus together... Down with BJAM... Down with BJAM''' :-)

Anyway, the latest r52391 has one small problem that occurred when I upgraded last night... the "${prefix}/include/boost" symlink does not get created pointing to "boost-1_39/boost".

Since it takes forever to build boost, I'm currently verifying and will submit a patch when I get it verified.

Attachments (1)

Portfile.diff (574 bytes) - added by adfernandes (Andrew Fernandes) 11 years ago.

Download all attachments as: .zip

Change History (6)

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to sanchom@…

Changed 11 years ago by adfernandes (Andrew Fernandes)

Attachment: Portfile.diff added

comment:2 Changed 11 years ago by blb@…

Owner: changed from sanchom@… to macports-tickets@…

(sanchom@ is no longer maintainer)

comment:3 Changed 11 years ago by ryandesign (Ryan Schmidt)

Owner: changed from macports-tickets@… to nox@…

Assigning to new maintainer.

comment:4 Changed 11 years ago by nox@…

Resolution: fixed
Status: newclosed

Update to 1.39.0_2. Please report bugs when you're sure that you're using the latest version of a Portfile.

comment:5 Changed 11 years ago by adfernandes (Andrew Fernandes)

Sorry - it was the latest portfile when I reported it; it just didn't get assigned until this morning, so there was quite a delay. I was just in the process of logging in to delete the bug when you got there first. :-)

Thanks for the great work on this port, BTW.

Cheers, -A.

Note: See TracTickets for help on using tickets.