Opened 11 years ago

Closed 11 years ago

Last modified 10 years ago

#20003 closed update (wontfix)

midgard2-core: change dependency on libgda3 to libgda4

Reported by: dbevans (David B. Evans) Owned by: jyrkiwahlstedt
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: libgda3 libgda4 Cc:
Port: midgard2-core

Description

See #19926

Change History (2)

comment:1 Changed 11 years ago by jyrkiwahlstedt

Resolution: wontfix
Status: newclosed

I close this with 'wontfix'. This is naturally, conditional, as gda4 will be used eventually. I'll do it then.

comment:2 Changed 10 years ago by dbevans (David B. Evans)

midgard2-core updated to use libgda4 in r68261.

Note: See TracTickets for help on using tickets.