Opened 10 years ago

Closed 10 years ago

#20599 closed defect (fixed)

cedet-devel portfile does not install srecode

Reported by: drkp (Dan Ports) Owned by: nerdling (Jeremy L)
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc: nox@…
Port: cedet-devel

Description

The cedet-devel port does not fully install the cedet emacs package. In particular, the srecode library is missing. As a result, cedet fails to load.

I'm guessing this was caused by the upgrade to 1.0pre6 from 1.0pre4; srecode seems to be new in pre6.

The attached patch to the portfile corrects this problem.

Attachments (1)

cedet-devel-fix-srecode.patch (711 bytes) - added by drkp (Dan Ports) 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by drkp (Dan Ports)

comment:1 Changed 10 years ago by tobypeterson

Owner: changed from macports-tickets@… to nox@…
Version: 1.7.1

comment:2 Changed 10 years ago by nerdling (Jeremy L)

Cc: nox@… added
Owner: changed from nox@… to snc@…
Status: newassigned

comment:3 Changed 10 years ago by nerdling (Jeremy L)

Resolution: fixed
Status: assignedclosed

Committed in r55521.

Note: See TracTickets for help on using tickets.