Opened 13 years ago

Closed 13 years ago

#20750 closed defect (fixed)

upgrade pidgin to 2.6.1

Reported by: macports@… Owned by: simon@…
Priority: Normal Milestone:
Component: ports Version: 1.7.1
Keywords: security Cc: nefar@…
Port: pidgin

Description

Because of CVE-2009-2694 (see http://www.coresecurity.com/content/libpurple-arbitrary-write ) please upgrade pidgin to 2.6.1

Change History (5)

comment:1 Changed 13 years ago by nerdling (Jeremy Lavergne)

Owner: changed from macports-tickets@… to simon@…

comment:2 Changed 13 years ago by tobypeterson

Priority: HighNormal

comment:3 Changed 13 years ago by tobypeterson

Cc: nefar@… added

comment:4 Changed 13 years ago by nefar@…

Wouldn't a remote arbitrary-code-execution vulnerability make it a higher priority to fix this than "normal" priority?

comment:5 Changed 13 years ago by simon@…

Resolution: fixed
Status: newclosed

Sorry for the delay. Committed in r57593.

Note: See TracTickets for help on using tickets.