Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#20905 closed defect (duplicate)

SuiteSparse 3.4.0 fails to build on 10.6

Reported by: luis.beca@… Owned by: stechert@…
Priority: Normal Milestone:
Component: ports Version: 1.8.0
Keywords: Cc:
Port: SuiteSparse

Description

SuiteSparse 3.4.0 fails to build on Snow Leopard.

Attachments (1)

SuiteSparse-buildlog-10.6.txt (57.6 KB) - added by luis.beca@… 11 years ago.

Download all attachments as: .zip

Change History (4)

Changed 11 years ago by luis.beca@…

comment:1 Changed 11 years ago by skymoo (Adam Mercer)

Owner: changed from macports-tickets@… to stechert@…

Looks like a duplicate of r20687

comment:2 Changed 11 years ago by skymoo (Adam Mercer)

Resolution: duplicate
Status: newclosed

comment:3 in reply to:  1 Changed 11 years ago by skymoo (Adam Mercer)

Replying to ram@…:

Looks like a duplicate of r20687

Sorry that should be #20687

Note: See TracTickets for help on using tickets.