Opened 12 years ago

Closed 12 years ago

#21825 closed enhancement (duplicate)

rxvt-unicode 9.06 lightweight variant omitting heavyweight dependencies

Reported by: gumboot@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.8.1
Keywords: Cc:
Port: rxvt-unicode

Description

rxvt-unicode can be made a lot smaller (and made to start much faster) by omitting dependencies like perl and xft2.

Also it appears that the perl dependency is a blocker for the universal_variant flag. Don't know what that is, but maybe it would be nice to have.

If I can work this thing correctly, there should be a file attached with the necessary changes.

Change History (2)

comment:1 Changed 12 years ago by raimue (Rainer Müller)

Port: rxvt-unicode added

comment:2 Changed 12 years ago by raimue (Rainer Müller)

Resolution: duplicate
Status: newclosed

Duplicate of #21826.

Note: See TracTickets for help on using tickets.