Opened 10 years ago

Closed 10 years ago

#22308 closed submission (fixed)

p5-lwp-attic 1.00 LWP-attic, and old and deprecated distribution now included in libwww-perl

Reported by: scott@… Owned by: ryandesign (Ryan Schmidt)
Priority: Normal Milestone:
Component: ports Version: 1.8.1
Keywords: Cc: scott@…
Port: p5-lwp-attic

Description (last modified by ryandesign (Ryan Schmidt))

The LWP-attic distribution contains old and deprecated modules from the libwww-perl distribution. These modules are provided for old code that happens to depend on them somehow.

Attachments (1)

Portfile (772 bytes) - added by scott@… 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by scott@…

Attachment: Portfile added

comment:1 Changed 10 years ago by scott@…

Cc: scott@… added

Cc Me!

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Owner: changed from macports-tickets@… to ryandesign@…
Status: newassigned
Summary: p5-lwp-attic 1.00 LWP-attic, and old and deprecated distribution now inclueded in libwww-perlp5-lwp-attic 1.00 LWP-attic, and old and deprecated distribution now included in libwww-perl

comment:3 Changed 10 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: assignedclosed

Thanks; added in r60327.

Note: See TracTickets for help on using tickets.