Opened 11 years ago

Closed 11 years ago

#22617 closed defect (fixed)

groovy-1.6.5 Configuration error: Build Failure.

Reported by: tim.visher@… Owned by: breskeby@…
Priority: Normal Milestone:
Component: ports Version: 1.8.1
Keywords: Cc:
Port: groovy groovy-devel

Description

Attempting to install groovy on 10.5.8 with port version 1.8.1 fails with this error message.

Change History (5)

comment:1 Changed 11 years ago by mf2k (Frank Schima)

Cc: breskeby@… removed
Keywords: maven groovy install error dependency removed
Owner: changed from macports-tickets@… to breskeby@…

comment:2 Changed 11 years ago by breskeby@…

Status: newassigned

Hi there, you're right this is a problem of the actual groovy-src-1.6.5.zip available at http://dist.codehaus.org/groovy/distributions/. I seems that Peter removed the outdated version of his bnd tool from the maven repository. I delegate this problem to the groovy mailinglist.

comment:3 Changed 11 years ago by breskeby@…

I've added a patch phase to this port to patch the dependency to bnd to version 0.0.378.

comment:4 Changed 11 years ago by breskeby@…

Port: groovy-devel added

the groovy-devel port is also affected by this issue

comment:5 Changed 11 years ago by breskeby@…

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.