Opened 10 years ago

Closed 10 years ago

#23069 closed update (fixed)

Update gtkspell2 to 2.0.16 and apply patch

Reported by: royliu@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: gtkspell2

Description

While trying to build gtkspell2, I encountered a build error because of compatibilities with revision 62058 of gtk-doc. Also, version of 2.0.16 has been release. Please a rather simple patch and Portfile attached.

Attachments (3)

Portfile (1.5 KB) - added by royliu@… 10 years ago.
The updated Portfile.
patch-Makefile.in.diff (618 bytes) - added by royliu@… 10 years ago.
A small patch.
patch-Portfile.diff (1.3 KB) - added by royliu@… 10 years ago.
The Portfile diff.

Download all attachments as: .zip

Change History (6)

Changed 10 years ago by royliu@…

Attachment: Portfile added

The updated Portfile.

Changed 10 years ago by royliu@…

Attachment: patch-Makefile.in.diff added

A small patch.

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Port: gtkspell2 added
Type: defectupdate
Version: 1.8.1

Please submit portfile updates as unified diffs. Please also remember to fill in the Port field.

comment:2 in reply to:  1 Changed 10 years ago by royliu@…

Replying to jmr@…:

Please submit portfile updates as unified diffs. Please also remember to fill in the Port field.

Please find the Portfile diff attached.

Changed 10 years ago by royliu@…

Attachment: patch-Portfile.diff added

The Portfile diff.

comment:3 Changed 10 years ago by tobypeterson

Resolution: fixed
Status: newclosed

didn't test, but someone in IRC was asking about this ticket. committed r62366

Note: See TracTickets for help on using tickets.