Opened 11 years ago

Closed 10 years ago

#23562 closed defect (worksforme)

ghemical requires fftw

Reported by: cjmilne@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: fftw Cc: ryandesign (Ryan Schmidt)
Port: ghemical

Description

ghemical installation exits since fftw isn't installed. Installing fftw-3 (@3.2.2_0+i386) manually allows installation to proceed normally & ghemical then runs. OS X 10.6.2, ghemical @2.98_0

Change History (3)

comment:1 Changed 11 years ago by skymoo (Adam Mercer)

Cc: cjmilne@… simon@… openmaintainer@… removed
Keywords: ghemical removed
Owner: changed from macports-tickets@… to simon@…
Port: @2.98_0 removed
Version: 1.8.2

comment:2 Changed 11 years ago by simon@…

Owner: changed from simon@… to macports-tickets@…

comment:3 in reply to:  description Changed 10 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Resolution: worksforme
Status: newclosed

Replying to cjmilne@…:

ghemical installation exits since fftw isn't installed.

I'm unable to reproduce this. ghemical @2.98_0 installs fine without fftw or fftw-3 installed. Even with fftw-3 installed, I see no signs that ghemical is using it, and no occurrences of "fftw" anywhere in ghemical's or libghemical's build log to suggest that it was looking for it.

I've updated ghemical/libghemical to 2.99.x. Please re-open and attach a complete main.log file if you are still seeing this problem with that version.

Note: See TracTickets for help on using tickets.