Opened 10 years ago

Closed 9 years ago

#23769 closed defect (fixed)

kerberos5 fails to ugrade 1.4.3_0 < 1.7.1_0

Reported by: BjarneDMat Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: kerberos5

Change History (3)

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Port: kerberos5 added

comment:2 Changed 10 years ago by ryandesign (Ryan Schmidt)

Workaround: deactivate the old kerberos5 first, then clean the port and install again.

sudo port deactivate kerberos5
sudo port clean kerberos5
sudo port install kerberos5

comment:3 Changed 9 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed

Should be fixed by r77769.

Note: See TracTickets for help on using tickets.