Opened 9 years ago

Closed 9 years ago

#24519 closed defect (duplicate)

alpine 2.00 build fail on mac os x 10.6

Reported by: lorensr@… Owned by: todmorrison (Tod Morrison)
Priority: Normal Milestone:
Component: ports Version: 1.8.2
Keywords: Cc:
Port: alpine

Description

sudo port clean alpine

sudo port -d install alpine >& out.txt

output attached.

Attachments (1)

out.txt (96.6 KB) - added by lorensr@… 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by lorensr@…

Attachment: out.txt added

comment:1 Changed 9 years ago by lorensr@…

Cc: lorensr@… added

Cc Me!

comment:2 Changed 9 years ago by mf2k (Frank Schima)

Cc: lorensr@… removed
Owner: changed from macports-tickets@… to todmorrison@…
Port: alpine added

comment:3 Changed 9 years ago by todmorrison (Tod Morrison)

This is a duplicate of http://trac.macports.org/ticket/24212. There is a fixed Portfile attached to that ticket that should fix the problem, but has not been committed yet.

comment:4 Changed 9 years ago by mf2k (Frank Schima)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.