Opened 9 years ago

Closed 9 years ago

#24553 closed update (fixed)

Please update rb-mechanize to 1.0.0

Reported by: gallafent Owned by: kajtzu@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: Cc:
Port: rb-mechanize

Description

The current 0.6.10 is _very_ outdated!

Modified portfile attached, which installs the current 1.0.0

There is also a new runtime dependency added on nokogiri. I added this when my simple use of mechanize stopped at the “require 'mechanize'” line, requiring nokogiri => 1.2.1!

I noticed that I got a different md5 sum when I downloaded 1.0.0 by hand from http://rubyforge.org/frs/?group_id=1453&release_id=42564 of 0a6e5db74f1cf6369e1c971faf3128c0 - macports downloaded 1.0.0 from http://gems.rubyforge.vm.bytemark.co.uk/gems/ and gets a3575ab47adf8c64eee1f7886ab52181 … this seems a bit odd!

Attachments (1)

Portfile (566 bytes) - added by gallafent 9 years ago.
Portfile to install rb-mechanize 1.0.0 including dependency on nokogiri

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by gallafent

Attachment: Portfile added

Portfile to install rb-mechanize 1.0.0 including dependency on nokogiri

comment:1 Changed 9 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to kajtzu@…
Version: 1.8.2

Please remember to cc the maintainer.

comment:2 Changed 9 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed

r67531

Please use a unified diff in future when submitting an update to an existing file.

Note: See TracTickets for help on using tickets.