Opened 11 years ago

Closed 11 years ago

Last modified 11 years ago

#25506 closed defect (fixed)

autoconf @2.66_0 fails to configure glib2 and ImageMagick

Reported by: ebrignole@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: skymoo (Adam Mercer)
Port: autoconf

Description

Files were configured with autoconf 2.65 but the current version of autoconf is 2.66 and appears to be incompatible. Log files from glib2 and Imagemagick install are attached.

Attachments (2)

main.log (29.1 KB) - added by ebrignole@… 11 years ago.
log file from "port install glib2"
main.2.log (219.6 KB) - added by ebrignole@… 11 years ago.
log file from "port install ImageMagick"

Download all attachments as: .zip

Change History (5)

Changed 11 years ago by ebrignole@…

Attachment: main.log added

log file from "port install glib2"

Changed 11 years ago by ebrignole@…

Attachment: main.2.log added

log file from "port install ImageMagick"

comment:1 Changed 11 years ago by skymoo (Adam Mercer)

Resolution: fixed
Status: newclosed

fixed in r69401

comment:2 Changed 11 years ago by skymoo (Adam Mercer)

Cc: ram@… added

Cc Me!

comment:3 Changed 11 years ago by jmroot (Joshua Root)

Port: autoconf added
Note: See TracTickets for help on using tickets.