Opened 11 years ago

Closed 11 years ago

#25888 closed defect (duplicate)

ffmpeg fails to build due to documentation problems

Reported by: jeremyhu (Jeremy Huddleston Sequoia) Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: ffmpeg

Description

STRIP	ffserver
HTML	doc/developer.html
Option number is ambiguous (number-footnotes, number-sections)
Try `texi2html --help' for more information.
gmake: *** [doc/developer.html] Error 2
shell command " cd "/opt/local/var/macports/build/_Users_jeremy_src_macports-trunk_dports_multimedia_ffmpeg/work/ffmpeg-0.6" && gmake all " returned error 2
Error: Target org.macports.build returned: shell command failed
Warning: the following items did not execute (for ffmpeg): org.macports.destroot org.macports.build
Log for ffmpeg is at: /opt/local/var/macports/logs/_Users_jeremy_src_macports-trunk_dports_multimedia_ffmpeg/main.log
Error: Unable to upgrade port: 1
To report a bug, see <http://guide.macports.org/#project.tickets>

I added this to Portfile to get more detail:

build.args-append V=1

and we see:

cd doc && texi2html -monolithic -number developer.texi
Option number is ambiguous (number-footnotes, number-sections)
Try `texi2html --help' for more information.
gmake: *** [doc/developer.html] Error 2

Change History (1)

comment:1 Changed 11 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #25803.

Note: See TracTickets for help on using tickets.