Opened 10 years ago

Closed 9 years ago

#25910 closed submission (fixed)

docbook-xsl-ns

Reported by: oksmith77 Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: textproc Cc: jms1@…
Port: docbook-xsl-ns

Description

DocBook XSL NS (namespaced) Stylesheets

This package contains a release of XSL stylesheets for processing namespaced DocBook documents (DocBook 5 or later). The stylesheets are the same as the concurrent stylesheet release except that the templates match on elements in the DocBook namespace.

Attachments (1)

Portfile (3.3 KB) - added by oksmith77 10 years ago.
Updated to version 1.76.1

Download all attachments as: .zip

Change History (7)

comment:1 Changed 10 years ago by oksmith77

I trust you will find all in order.

I shamelessly hacked this together from the Portfile for docbook-xsl

Thanks.

comment:2 Changed 10 years ago by oksmith77

I updated the Portfile to version 1.76.0

This port is an important part of a modern Docbook/dblatex workflow.

Please include it as a part of the MacPorts distribution.

Thanks.

Changed 10 years ago by oksmith77

Attachment: Portfile added

Updated to version 1.76.1

comment:3 Changed 10 years ago by oksmith77

I updated the Portfile to version 1.76.0

Please give consideration to adding this to MacPorts distribution.

Thanks

comment:4 in reply to:  3 Changed 10 years ago by oksmith77

Ooops. That should have said: 1.76.1

Replying to oksmith@…:

I updated the Portfile to version 1.76.0

Please give consideration to adding this to MacPorts distribution.

Thanks

comment:5 Changed 10 years ago by ryandesign (Ryan Schmidt)

Cc: jms1@… added

We'll call #23658 a duplicate of this one, since this one has a proposed portfile.

comment:6 Changed 9 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.