Opened 10 years ago

Closed 10 years ago

#26710 closed update (invalid)

Update gdk-pixbuf to latest release

Reported by: anatol (Anatol Pomozov) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: anatol (Anatol Pomozov)
Port: gdk-pixbuf

Description

gdk-pixbuf in trunk is really outdated. It has 7-years old version.

valadoc project requires gdk-pixbuf ver 2xx, so I decided to update the portfile to 2.22. See in the attachment.

I just changed the version, updated deps to glib2/gtk2 and remove patches. It seems patches are not needed, everything works without them.

Attachments (1)

update_pixbuf_to_2.22.0.patch (8.8 KB) - added by anatol (Anatol Pomozov) 10 years ago.
Bum ddk-pixbuf to 2.22

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by anatol (Anatol Pomozov)

Bum ddk-pixbuf to 2.22

comment:1 Changed 10 years ago by anatol (Anatol Pomozov)

Cc: anatol.pomozov@… added

Cc Me!

comment:2 Changed 10 years ago by raimue (Rainer Müller)

Cc: mij jkh blb removed
Port: gdk-pixbuf added
Resolution: invalid
Status: newclosed
Summary: Update gdb-pixbuf to latest releaseUpdate gdk-pixbuf to latest release

Please remember to append @macports.org to our handles for the CC field as it requires valid email addresses.

gdk-pixbuf is for the gtk1 port, gdk-pixbuf-2.0 already comes with the gtk2 port.

Note: See TracTickets for help on using tickets.