Opened 10 years ago

Closed 10 years ago

#26913 closed defect (duplicate)

Error upgrading orc 0.4.11: shell command failed

Reported by: dashmz@… Owned by: rmstonecipher@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc: mherrb@…
Port: orc

Description

Hi folks, got these error upgrading orc-0.4.11:

--->  Computing dependencies for orc.
--->  Building orc
/usr/bin/make  all-recursive
Making all in orc
make[2]: Nothing to be done for `all'.
Making all in orc-test
make[2]: Nothing to be done for `all'.
Making all in tools
make[2]: Nothing to be done for `all'.
Making all in examples
/usr/bin/make  all-am
make[3]: Nothing to be done for `all-am'.
Making all in doc
make[2]: Nothing to be done for `all'.
Making all in testsuite
Making all in orcc
/usr/bin/make  all-am
/usr/bin/gcc-4.2 -DHAVE_CONFIG_H -I. -I../..   -I/opt/local/include -Wall -I../.. -pipe -O2 -arch i386 -MT orc_test.o -MD -MP -MF .deps/orc_test.Tpo -c -o orc_test.o orc_test.c
/usr/bin/gcc-4.2 -DHAVE_CONFIG_H -I. -I../..   -I/opt/local/include -Wall -I../.. -pipe -O2 -arch i386 -MT testorc.o -MD -MP -MF .deps/testorc.Tpo -c -o testorc.o testorc.c
{standard input}:11487:non-relocatable subtraction expression, "LC0" minus "L00000000006$pb"
{standard input}:11487:symbol: "L00000000006$pb" can't be undefined in a subtraction expression
{standard input}:unknown:Undefined local symbol L00000000006$pb
make[4]: *** [testorc.o] Error 1
make[4]: *** Waiting for unfinished jobs....
{standard input}:11469:non-relocatable subtraction expression, "LC0" minus "L00000000006$pb"
{standard input}:11469:symbol: "L00000000006$pb" can't be undefined in a subtraction expression
{standard input}:unknown:Undefined local symbol L00000000006$pb
make[4]: *** [orc_test.o] Error 1
make[3]: *** [all] Error 2
make[2]: *** [all-recursive] Error 1
make[1]: *** [all-recursive] Error 1
make: *** [all] Error 2
shell command " cd "/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_orc/work/orc-0.4.11" && /usr/bin/make -j2 all " returned error 2
Error: Target org.macports.build returned: shell command failed
Warning: the following items did not execute (for orc): org.macports.destroot org.macports.build
Log for orc is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_orc/main.log
Error: Unable to upgrade port: 1

Any suggestions about that?

Change History (3)

comment:1 Changed 10 years ago by mherrb@…

Cc: mherrb@… added

Cc Me!

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to rmstonecipher@…
Port: orc added
Summary: Error upgrading 0.4.11: shell command failedError upgrading orc 0.4.11: shell command failed

Please remember to fill in the Port field and cc the maintainer.

comment:3 Changed 10 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed

Duplicate of #26881; please search before filing new tickets.

Note: See TracTickets for help on using tickets.