Opened 10 years ago

Closed 10 years ago

#26915 closed defect (invalid)

Unable to install and configure sqlite3 on Mac OS X 10.6 (Snow Leopard)

Reported by: ram@… Owned by: mww@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: sqlite3

Description (last modified by jmroot (Joshua Root))

116:bin rommel$ sudo port -u upgrade outdated
--->  Computing dependencies for sqlite3
--->  Configuring sqlite3
Error: Target org.macports.configure returned: configure failure: shell command failed
Log for sqlite3 is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_databases_sqlite3/main.log
Error: Problem while installing sqlite3
To report a bug, see <http://guide.macports.org/#project.tickets>
116:bin rommel$ 

Change History (2)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Description: modified (diff)
Owner: changed from macports-tickets@… to mww@…
Port: sqlite3 added

Please remember to preview and use WikiFormatting, fill in the Port field, and cc the maintainer. Attach the log file so we can see what error specifically occurred.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Resolution: invalid
Status: newclosed

No log, can't reproduce, closing.

Note: See TracTickets for help on using tickets.