Opened 10 years ago

Closed 9 years ago

#26917 closed defect (duplicate)

mpich @1.2.7p1 build failed

Reported by: slindsey@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: mpich

Description

Running on Snow Leopard. Xcode version is 3.2.4 64-bit Here's the output:

sunit@susan-lindseys-macbook-pro ~ $ sudo port install mpich
--->  Computing dependencies for mpich
--->  Building mpich
Error: Target org.macports.build returned: shell command failed
Log for mpich is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_science_mpich/main.log
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>
sunit@susan-lindseys-macbook-pro ~ $ 

Attachments (3)

config.log (6.7 KB) - added by slindsey@… 10 years ago.
/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_science_mpich/work/mpich-1.2.7p1/config.log
main.log (631.3 KB) - added by ptomas@… 10 years ago.
main.log file mentioned in console error message
main.2.log (702.6 KB) - added by slindsey@… 10 years ago.
main.log generated 1/13/11

Download all attachments as: .zip

Change History (9)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Probably a duplicate of #25362, but it's impossible to tell since you've provided no information about what error actually occurred. Attach the log file.

Changed 10 years ago by slindsey@…

Attachment: config.log added

/opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_science_mpich/work/mpich-1.2.7p1/config.log

comment:2 Changed 10 years ago by slindsey@…

File /opt/local/var/macports/build/_opt_local_var_macports_sources_rsync.macports.org_release_ports_science_mpich/work/mpich-1.2.7p1/config.log attached.

comment:3 Changed 10 years ago by ryandesign (Ryan Schmidt)

Actually we wanted the main.log file referenced by the error message you posted above.

comment:4 Changed 10 years ago by ptomas@…

I've hit the same error

Changed 10 years ago by ptomas@…

Attachment: main.log added

main.log file mentioned in console error message

Changed 10 years ago by slindsey@…

Attachment: main.2.log added

main.log generated 1/13/11

comment:5 in reply to:  3 Changed 10 years ago by slindsey@…

Replying to ryandesign@…:

Actually we wanted the main.log file referenced by the error message you posted above.

Yes that would make more sense. Attached is the main.log file... still getting same error.

comment:6 Changed 9 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.