Opened 10 years ago

Closed 10 years ago

Last modified 10 years ago

#26922 closed defect (duplicate)

libsamplerate @0.1.7 Checksum error

Reported by: colonna78@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: libsamplerate

Description (last modified by jmroot (Joshua Root))

I'm triyin to install amarok on OsX 10.5.8 and the instalation stop and i get this error

Error: Checksum (md5) mismatch for libsamplerate-0.1.7.tar.gz
Error: Checksum (sha1) mismatch for libsamplerate-0.1.7.tar.gz
Error: Checksum (rmd160) mismatch for libsamplerate-0.1.7.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums
Log for libsamplerate is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_audio_libsamplerate/main.log

Change History (2)

comment:1 Changed 10 years ago by dbevans (David B. Evans)

Resolution: duplicate
Status: newclosed

Duplicate of #26894. Please check for existing tickets before submitting a new one.

comment:2 Changed 10 years ago by jmroot (Joshua Root)

Description: modified (diff)
Keywords: checksum libsamplerate removed
Port: libsamplerate added
Note: See TracTickets for help on using tickets.