New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #26946 (closed defect: duplicate)

Opened 4 years ago

Last modified 4 years ago

libsamplerate @0.1.7, Revision 1 checksum fails

Reported by: mike.lusignan@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.1
Keywords: Cc:
Port: libsamplerate

Description

When attempting to install libsamplerate, the checksum fails.

[JILL/jill] > install libsamplerate
--->  Computing dependencies for libsamplerate
--->  Verifying checksum(s) for libsamplerate
Error: Checksum (md5) mismatch for libsamplerate-0.1.7.tar.gz
Error: Checksum (sha1) mismatch for libsamplerate-0.1.7.tar.gz
Error: Checksum (rmd160) mismatch for libsamplerate-0.1.7.tar.gz
Error: Target org.macports.checksum returned: Unable to verify file checksums

Looking inside the log file reveals a bit more information:

:debug:checksum Executing org.macports.checksum (libsamplerate)
:info:checksum --->  Checksumming libsamplerate-0.1.7.tar.gz
:error:checksum Checksum (md5) mismatch for libsamplerate-0.1.7.tar.gz
:info:checksum Portfile checksum: libsamplerate-0.1.7.tar.gz md5 ad093e60ec44f0a60de8e29983ddbc0f
:info:checksum Distfile checksum: libsamplerate-0.1.7.tar.gz md5 6731a81cb0c622c483b28c0d7f90867d
:error:checksum Checksum (sha1) mismatch for libsamplerate-0.1.7.tar.gz
:info:checksum Portfile checksum: libsamplerate-0.1.7.tar.gz sha1 98a52392eb97f9ba724ca024b3af29a8a0cc0206
:info:checksum Distfile checksum: libsamplerate-0.1.7.tar.gz sha1 f3f803ec5feae5a3fdb0fa3937277669e854386e
:error:checksum Checksum (rmd160) mismatch for libsamplerate-0.1.7.tar.gz
:info:checksum Portfile checksum: libsamplerate-0.1.7.tar.gz rmd160 697a355393d21ad66ea4313b928f2c3322f67a39
:info:checksum Distfile checksum: libsamplerate-0.1.7.tar.gz rmd160 a00f12571098fd6c50a8b9f8867cdcc3f36c1f60
:info:checksum The correct checksum line may be:
:info:checksum checksums           md5     6731a81cb0c622c483b28c0d7f90867d \
                    sha1    f3f803ec5feae5a3fdb0fa3937277669e854386e \
                    rmd160  a00f12571098fd6c50a8b9f8867cdcc3f36c1f60
:error:checksum Target org.macports.checksum returned: Unable to verify file checksums

Change History

comment:1 Changed 4 years ago by jmr@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #26894; please search before filing new tickets.

Note: See TracTickets for help on using tickets.