New Ticket     Tickets     Wiki     Browse Source     Timeline     Roadmap     Ticket Reports     Search

Ticket #27579 (closed defect: duplicate)

Opened 3 years ago

Last modified 3 years ago

amarok: configure failure, "Qt qmake not found!"

Reported by: l.laspada@… Owned by: illogic-al@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: amarok

Description

Hello, I'm trying to install amarok but the "sudo port install amarok" command return an error message.

I saw many tickets with problems to installing Amarok. Can anyone help?

Thank you

(MacBook Pro OS 10.6.5)


$ sudo port install amarok
Password:
---> Computing dependencies for amarok
---> Configuring amarok
Error: Target org.macports.configure returned: configure failure: shell command failed (see log for details)
Log for amarok is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_kde_amarok/main.log
Error: Status 1 encountered during processing.

*

It seems there is an error with Qt qmake, as found in the log (please see attached)

Attachments

main.log (194.1 KB) - added by l.laspada@… 3 years ago.
Amarok installation log file

Change History

Changed 3 years ago by l.laspada@…

Amarok installation log file

comment:1 Changed 3 years ago by jmr@…

  • Owner changed from macports-tickets@… to illogic-al@…
  • Port set to amarok
  • Summary changed from sudo port install amarok failed to amarok: configure failure, "Qt qmake not found!"

Please remember to fill in the Port field and cc the maintainer.

comment:2 Changed 3 years ago by jmr@…

  • Status changed from new to closed
  • Resolution set to duplicate

Duplicate of #27248; please search before filing new tickets.

Note: See TracTickets for help on using tickets.