Opened 9 years ago

Closed 9 years ago

#28517 closed update (fixed)

py25-couchdb, py26-couchdb: 0.6 is outdated, should be updated to 0.8

Reported by: wcmclen@… Owned by: blair (Blair Zajac)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: py25-couchdb, py26-couchdb

Description

Version 0.6 of this library is a bit outdated (2009), the latest version is 0.8; could the port version be updated to use 0.8?

Thanks!

Attachments (1)

py26-couchdb-rrdtool.diff (1005 bytes) - added by wcmclen@… 9 years ago.
patch file for the py26-couchdb port file

Download all attachments as: .zip

Change History (5)

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Keywords: couchdb removed
Owner: changed from macports-tickets@… to blair@…
Port: py25-couchdb py26-couchdb added
Summary: py26-couchdb 0.6 is outdated, should be updated to 0.8py25-couchdb, py26-couchdb: 0.6 is outdated, should be updated to 0.8
Type: requestupdate

comment:2 Changed 9 years ago by blair (Blair Zajac)

I have very few cycles, if you supply a patch, it would make the upgrade much faster.

Thanks, Blair

Changed 9 years ago by wcmclen@…

Attachment: py26-couchdb-rrdtool.diff added

patch file for the py26-couchdb port file

comment:3 Changed 9 years ago by wcmclen@…

Added a patch file, first one I've done for a Portfile so someone might want to eyeball it to make sure the fields I changed make sense and that I didn't leave anything obvious out.

comment:4 Changed 9 years ago by blair (Blair Zajac)

Resolution: fixed
Status: newclosed

Thanks, I've applied the patch to py26-couchdb (r76492) and also py25-couchdb (r76493). While I was here, I also made py27-couchdb (r76494).

Note: See TracTickets for help on using tickets.