Opened 10 years ago

Closed 9 years ago

#28589 closed defect (worksforme)

p5-xml-sax-expat: :info:activate Can't locate XML/SAX.pm in @INC

Reported by: drechsel@… Owned by: sal@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: p5-xml-sax-expat

Description

p5-xml-sax-expat fails when being activated. See log attached. What can I do?

Attachments (1)

main.log (21.5 KB) - added by drechsel@… 10 years ago.

Download all attachments as: .zip

Change History (3)

Changed 10 years ago by drechsel@…

Attachment: main.log added

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to sal@…

comment:2 Changed 9 years ago by jmroot (Joshua Root)

Resolution: worksforme
Status: newclosed

Can't reproduce. XML/SAX.pm is provided by p5-xml-sax, which is a dependency of p5-xml-sax-expat.

If the problem persists for you, please show the output of:

port installed p5\*-xml-sax
port contents installed and p5\*-xml-sax

when you reopen the ticket.

Note: See TracTickets for help on using tickets.