Opened 10 years ago

Closed 10 years ago

#28622 closed request (invalid)

error while installing imagemagick

Reported by: Frank.Snijkers@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port:

Description

I tried to install imagemagick using macports. This didn't work and I got the following error after the command

sudo port install ImageMagick

Error: Requested variants "+q16+universal" do not match original selection "+q16". Please use the same variants again, perform 'port clean ImageMagick' or specify the force option (-f).

I am new to the mac OSX. I suppose I have to change an option. Can you please tell me what to do? Thanks in advance.

Change History (1)

comment:1 Changed 10 years ago by mf2k (Frank Schima)

Resolution: invalid
Status: newclosed

The answer was given in the output. In any event, tech support questions belong on the Macports-Users mailing list, not Trac.

Note: See TracTickets for help on using tickets.