Opened 10 years ago

Closed 10 years ago

#29143 closed defect (fixed)

KmyMoney4 Ledger Drop Down Account Selection Menu Width.

Reported by: ron@… Owned by: mkae (Marko Käning)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: pixilla (Bradley Giesbrecht)
Port: KmyMoney

Description

KMM4 v4.5.3, KDE v4.6.1, OSx 10.6.7, MacPorts 1.9.2

In layman terms please....

How do I implement the "fix" (id=58130) to enable stretching of the KMM4 Ledger Combo Dropdown menu so that I can read what is in the DropDown List.

Attachments (1)

Screen shot 2011-04-14 at 11.46.36.png (439.3 KB) - added by ron@… 10 years ago.

Download all attachments as: .zip

Change History (4)

Changed 10 years ago by ron@…

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Cc: pixilla@… added
Keywords: KmyMoney Ledger Menu removed
Owner: changed from macports-tickets@… to mk@…
Type: updatedefect

Please remember to cc the maintainers.

comment:2 Changed 10 years ago by mkae (Marko Käning)

Right now I think that the fix is only included in the kmymoney4-devel port. So, if you want the fix, uninstall kmymoney4 and install the devel version. Please let me know in case this doesn't solve your issue.

comment:3 Changed 10 years ago by mkae (Marko Käning)

Resolution: fixed
Status: newclosed

I saw on KDE's KMyMoney Forum that the problem is solved.

Note: See TracTickets for help on using tickets.