Opened 8 years ago

Closed 8 years ago

Last modified 6 years ago

#29584 closed defect (duplicate)

building virtuoso hangs

Reported by: holtzermann17@… Owned by: nerdling (Jeremy L)
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: cooljeanius (Eric Gallager)
Port: virtuoso

Description

Building virtuoso from macports hangs. Please see log here:

http://pastebin.com/raw.php?i=PxRxyis0

Change History (6)

comment:1 Changed 8 years ago by jmroot (Joshua Root)

Owner: changed from macports-tickets@… to snc@…

Please remember to cc the maintainer.

comment:2 Changed 8 years ago by nerdling (Jeremy L)

Are you running Sophos antivirus?

comment:3 Changed 8 years ago by nerdling (Jeremy L)

Resolution: worksforme
Status: newclosed

No user input, cannot reproduce.

comment:4 Changed 8 years ago by holtzermann17@…

Resolution: worksforme
Status: closedreopened

Yes, I am running Sohpos anti-virus, I didn't see your earlier note about that, sorry.

comment:5 Changed 8 years ago by nerdling (Jeremy L)

Resolution: duplicate
Status: reopenedclosed

In that case, Sophos is the problem and this becomes a duplicate of #30981 and #25573.

comment:6 Changed 6 years ago by cooljeanius (Eric Gallager)

Cc: egall@… added

Cc Me!

Note: See TracTickets for help on using tickets.