Opened 9 years ago

Closed 9 years ago

#29661 closed defect (fixed)

libinfinity @0.3.1_0 build error during configure - missing deps

Reported by: danlipsitt@… Owned by: phw@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: haspatch Cc:
Port: libinfinity

Description

checking for infinity... configure: error: Package requirements (glib-2.0 >= 2.16 gobject-2.0 >= 2.16 gmodule-2.0 >= 2.16 libxml-2.0 gnutls >= 1.7.2 libgsasl >= 0.2.21) were not met:

No package 'gnutls' found

Builds with attached patch. I'm not certain whether these should be build depends or lib depends.

Attachments (1)

libinfinity-Portfile.patch (732 bytes) - added by danlipsitt@… 9 years ago.

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by danlipsitt@…

Attachment: libinfinity-Portfile.patch added

comment:1 Changed 9 years ago by mf2k (Frank Schima)

Owner: changed from macports-tickets@… to phw@…

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.