Opened 11 years ago

Closed 11 years ago

#29753 closed defect (invalid)

wine 1.2.3 - dependencies not installed

Reported by: marksta@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc:
Port: wine

Description

I tried my hand at installing Wine on my Mac, running Snow Leopard, using MacPorts. Started with the install command:

sudo port install wine

It then ran all the installation procedures and whatnot, and ended with this:

Error: The following dependencies were not installed: mesa xorg-libXcomposite xorg-compositeproto xorg-libXcursor xorg-renderproto xrender xorg-libXinerama xorg-xineramaproto xorg-libXrandr xorg-randrproto xorg-libXxf86vm xorg-xf86vidmodeproto
Error: Status 1 encountered during processing.

Because of those missing dependencies, my Wine doesn't work. Tried it, and got this returned:

-bash: wine: command not found

Am I doing something wrong? How can I fix this?

Thanks, ~ Fang

Change History (2)

comment:1 Changed 11 years ago by marksta@…

Turns out I hadn't installed the Java Dev Pack correctly. Redid it, and works now. SOLVED

comment:2 Changed 11 years ago by mf2k (Frank Schima)

Keywords: wine dependencies status 1 removed
Resolution: invalid
Status: newclosed
Note: See TracTickets for help on using tickets.