Opened 16 years ago

Closed 16 years ago

#3007 closed defect (fixed)

NEW: mjpegtools-1.6.2

Reported by: filippo.natali@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

mjpegtools-1.6.2

the portfile can be found here: ATTACHED

Description: Programs for MJPEG recording and playback and simple cut-and-paste editing and MPEG compression of audio and video.

Homepage: http://mjpeg.sourceforge.net

Comment: It has libdv (bug #3006) as dependency in +libdv variant. -- Filippo Natali <filippo.natali@…>

Attachments (2)

Portfile (1.0 KB) - added by filippo.natali@… 16 years ago.
multimedia/mjpegtools Portfile
mjpegtools.log (146.2 KB) - added by olegb@… 16 years ago.
build log

Download all attachments as: .zip

Change History (5)

Changed 16 years ago by filippo.natali@…

Attachment: Portfile added

multimedia/mjpegtools Portfile

Changed 16 years ago by olegb@…

Attachment: mjpegtools.log added

build log

comment:1 Changed 16 years ago by olegb@…

As you see from the build log attached i had some problems with the port.

MacOSX 10.4.1, gcc4 and darwinports fully loaded and updated :-) feel fre to ask any additional questions

comment:2 Changed 16 years ago by filippo.natali@…

(In reply to comment #3)

As you see from the build log attached i had some problems with the port.

MacOSX 10.4.1, gcc4 and darwinports fully loaded and updated :-) feel fre to

ask any additional questions

Unfortunately I'm unable to reproduce this error because I'm stuck on 10.3.9, but I've found that the maintainer of the same package on fink has found a solution:

http://cvs.sourceforge.net/viewcvs.py/fink/dists/10.4-transitional/unstable/main/finkinfo/graphics/mjpegtools.patch?rev=1.3&view=markup

Can you give it a try? Thanks!

comment:3 Changed 16 years ago by olegb@…

Resolution: fixed
Status: newclosed

yes, patch applied and force the use of gcc-3.3, commited

thanks

Note: See TracTickets for help on using tickets.