Opened 9 years ago

Closed 9 years ago

#30216 closed defect (duplicate)

libgdiplus 2.6.7_1 not building

Reported by: mstath@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 1.9.2
Keywords: Cc: ryandesign (Ryan Schmidt)
Port: libgdiplus

Description (last modified by ryandesign (Ryan Schmidt))

From Porticus output...

Computing dependencies for libgdiplus
Building libgdiplus
Error: Target org.macports.build returned: shell command failed (see log for details)
Log for libgdiplus is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_ports_devel_libgdiplus/main.log
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>
Executing: /opt/local/bin/port install libgdiplus +universal

Log file attached

Attachments (1)

main.log (56.7 KB) - added by mstath@… 9 years ago.

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by mstath@…

Attachment: main.log added

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… added
Description: modified (diff)
Resolution: duplicate
Status: newclosed

Use WikiFormatting please. Also search for existing tickets before filing a new one. This is a duplicate of #24501.

Note: See TracTickets for help on using tickets.