Opened 10 years ago

Closed 10 years ago

#30836 closed defect (fixed)

asused Clean failed

Reported by: matt@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.1
Keywords: Cc:
Port: asused

Description

Brand new clean install of MacPorts on Lion, running a 'clean all' aborts whilst cleaning asused. The problem is:

$ sudo port -v clean --all asused
Error: Unable to open port: can't read "perl5.bin": can't read "perl5.major": no such variable
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (1)

comment:1 Changed 10 years ago by jmroot (Joshua Root)

Resolution: fixed
Status: newclosed
Note: See TracTickets for help on using tickets.