Opened 5 years ago

Closed 5 years ago

#30894 closed update (wontfix)

libgee: update to 0.7.0

Reported by: anatol.pomozov@… Owned by: dbevans (David B. Evans)
Priority: Normal Milestone:
Component: ports Version: 2.0.1
Keywords: Cc:
Port: libgee


Change History (2)

comment:1 Changed 5 years ago by dbevans (David B. Evans)

  • Cc devans@… removed
  • Owner changed from macports-tickets@… to devans@…
  • Status changed from new to assigned

The 0.7 branch is an unstable development branch and the current Macports version of folks (0.4.3) requires libgee < 0.7.

There are currently other dependency problems that prohibit updating folks to a later stable branch.

For now libgee is updated to latest stable version in r85144.

comment:2 Changed 5 years ago by dbevans (David B. Evans)

  • Resolution set to wontfix
  • Status changed from assigned to closed
Note: See TracTickets for help on using tickets.