Opened 16 years ago

Closed 16 years ago

#3151 closed defect (duplicate)

mutt-devel does not compile (parse error with wc-functions)

Reported by: osx@… Owned by: macports-tickets@…
Priority: High Milestone:
Component: ports Version: 1.0
Keywords: Cc:
Port:

Description

i tried to do port -dv install mutt-devel +headercache and got In file included from protos.h:24, from mutt.h:888, from patchlist.c:7: mbyte.h:16: error: parse error before '(' token mbyte.h:17: error: parse error before '(' token mbyte.h:18: error: parse error before '(' token

if i ommit --without-wc-funcs in the Portfile it works

i have 10.4.x clean install - not updated

Change History (1)

comment:1 Changed 16 years ago by osx@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 3170 *

Note: See TracTickets for help on using tickets.