Opened 7 years ago

Closed 7 years ago

#32255 closed defect (duplicate)

py27-distribute: distribute-0.6.24-.tar.gz does not exist

Reported by: rmccallum@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc:
Port: py27-distribute

Description (last modified by ryandesign (Ryan Schmidt))

On Lion 10.7.2

Have run port -v selfupdate then:

Total number of ports parsed:	3 
Ports successfully parsed:	3 
Ports failed:			0 
Up-to-date ports skipped:	13068

--->  MacPorts base is already the latest version

The ports tree has been updated. To upgrade your installed ports, you should run
  port upgrade outdated


Cerberus:public_html rmccallum$ sudo port install gimp
Password:
--->  Computing dependencies for gimp
--->  Dependencies to be installed: gimp-app gimp2 py27-gtk py27-cairo py27-numpy py27-nose py27-distribute py27-py py27-gobject webkit-gtk enchant aspell texinfo hunspell gst-plugins-base gstreamer bison flex gzip libsoup glib-networking gnutls lzo2 libproxy gimp2 gimp-jp2 gimp-lqr-plugin liblqr gtk-nodoka-engine gutenprint icns-gimp ufraw cfitsio dcraw exiv2 gtkimageview lensfun xsane sane-backends libusb-compat libusb net-snmp
--->  Verifying checksum(s) for py27-distribute
Error: Target org.macports.checksum returned: distribute-0.6.24-.tar.gz does not exist in /opt/local/var/macports/distfiles/py-distribute
Error: Failed to install py27-distribute
Log for py27-distribute is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_python_py-distribute/py27-distribute/main.log
Error: The following dependencies were not installed: gimp-app gimp2 py27-gtk py27-cairo py27-numpy py27-nose py27-distribute py27-py py27-gobject webkit-gtk enchant aspell texinfo hunspell gst-plugins-base gstreamer bison flex gzip libsoup glib-networking gnutls lzo2 libproxy gimp2 gimp-jp2 gimp-lqr-plugin liblqr gtk-nodoka-engine gutenprint icns-gimp ufraw cfitsio dcraw exiv2 gtkimageview lensfun xsane sane-backends libusb-compat libusb net-snmp
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Change History (3)

comment:1 Changed 7 years ago by ryandesign (Ryan Schmidt)

Description: modified (diff)
Port: py27-distribute added; Gimp removed
Resolution: fixed
Status: newclosed
Summary: Gimp Install Failspy27-distribute: distribute-0.6.24-.tar.gz does not exist

Clean py27-distribute and try again. Duplicate of #29223.

P.S: Please remember to use WikiFormatting.

comment:2 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: fixed
Status: closedreopened

comment:3 Changed 7 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: reopenedclosed
Note: See TracTickets for help on using tickets.