Opened 9 years ago

Closed 9 years ago

#32604 closed defect (duplicate)

digikam 2.1.1_1 fails to build

Reported by: apyule Owned by: jgosmann (Jan Gosmann)
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc:
Port: digikam

Description (last modified by ryandesign (Ryan Schmidt))

When installing digikam it fails with the error

Error: Target org.macports.build returned: shell command failed (see log for details)
Log for digikam is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_kde_digikam/digikam/main.log
Error: Status 1 encountered during processing.
To report a bug, see <http://guide.macports.org/#project.tickets>

Attachments (1)

main.log (18.4 MB) - added by apyule 9 years ago.
Log file

Change History (4)

Changed 9 years ago by apyule

Attachment: main.log added

Log file

comment:1 Changed 9 years ago by apyule

Cc: andrew@… added

Cc Me!

comment:2 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: andrew@… removed
Description: modified (diff)
Owner: changed from macports-tickets@… to jan@…
Port: digikam added; digikam-2.1.1_1 removed

comment:3 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed

Duplicate of #32524.

Note: See TracTickets for help on using tickets.