Opened 9 years ago

Closed 9 years ago

#32699 closed defect (duplicate)

gnustep-base: ./configure: line 1401: gnustep-config: command not found

Reported by: leonfeifei0@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: Cc:
Port: gnustep-base

Description (last modified by neverpanic (Clemens Lang))

when i run command: sudo port install gnustep

Error: Target org.macports.configure returned: configure failure: shell command failed (see log for details)
Error: Failed to install gnustep-base

Attachments (1)

main.log (4.2 KB) - added by leonfeifei0@… 9 years ago.

Download all attachments as: .zip

Change History (5)

Changed 9 years ago by leonfeifei0@…

Attachment: main.log added

comment:1 Changed 9 years ago by neverpanic (Clemens Lang)

Description: modified (diff)
Keywords: install removed
Milestone: MacPorts 2.0.4
Port: gnustep added
Priority: HighNormal
Type: requestdefect

comment:2 Changed 9 years ago by mf2k (Frank Schima)

Port: gnustep-base added; gnustep removed

comment:3 in reply to:  2 Changed 9 years ago by leonfeifei0@…

Replying to macsforever2000@…:

I run command: sudo port install gnustep-base then have the same error

comment:4 Changed 9 years ago by ryandesign (Ryan Schmidt)

Resolution: duplicate
Status: newclosed
Summary: I want to install gnustep then tell failgnustep-base: ./configure: line 1401: gnustep-config: command not found

Duplicate of #20775.

Note: See TracTickets for help on using tickets.