Opened 16 years ago

Closed 16 years ago

Last modified 12 years ago

#3270 closed defect (duplicate)

darwinports.org site out of sync with darwinports ports tree

Reported by: rhwood@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: website Version: 0.5
Keywords: DarwinPorts Cc:
Port:

Description (last modified by jmpp@…)

The searchable darwinports.org page (http://darwinports.opendarwin.org/ports) contains numerous outdated ports and is missing other ports from the ports tree (http://darwinports.opendarwin.org/ darwinports/dports), however all ports do link to the current portfile in the ports tree.

This gives the casual browser an incorrect impression of the status of the ports tree; as it is, it looks like darwinports is lagging behand fink in keeping ports uptodate, when the opposite is clearly true.

Change History (5)

comment:1 Changed 16 years ago by snu@…

Component: Web Contentwww
Keywords: DarwinPorts added; Infrastructure removed
product: InfrastructureDarwinPorts
Version: unspecified0.5

comment:2 Changed 16 years ago by snu@…

Owner: changed from kevin@… to darwinports-bugs@…

comment:3 Changed 16 years ago by toby@…

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 2022 *

comment:4 Changed 13 years ago by jmpp@…

Component: wwwwebsite
Description: modified (diff)
Milestone: Website & Documentation

comment:5 Changed 12 years ago by (none)

Milestone: Website & Documentation

Milestone Website & Documentation deleted

Note: See TracTickets for help on using tickets.