Opened 8 years ago

Closed 8 years ago

#32990 closed defect (fixed)

mftrace should be UsingTheRightCompiler and should now depend on python27

Reported by: nerdling (Jeremy L) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: haspatch Cc:
Port: mftrace

Description

mftrace has been stagnantly depending on python26. This needs changed sooner than later.

Also, mftrace should be UsingTheRightCompiler.

Attachments (1)

mftrace.diff (968 bytes) - added by nerdling (Jeremy L) 8 years ago.
recommended changes

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by nerdling (Jeremy L)

Attachment: mftrace.diff added

recommended changes

comment:1 Changed 8 years ago by nerdling (Jeremy L)

Keywords: haspatch added

I've attached a patch that sets:

  • depends_lib and configure.env to use python2.7
  • build.env sets CC properly
  • bumps revision so dependency tree is updated

It also specifies build.target to "compile" which can be left out.

comment:2 Changed 8 years ago by nerdling (Jeremy L)

Resolution: fixed
Status: newclosed

Committed in r89577.

Note: See TracTickets for help on using tickets.