Opened 9 years ago

Closed 9 years ago

#33169 closed defect (duplicate)

gcc44: C preprocessor "/lib/cpp" fails sanity check

Reported by: gabor.orosz@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.3
Keywords: clang Cc: ryandesign (Ryan Schmidt), mww@…
Port: gcc44

Description (last modified by ryandesign (Ryan Schmidt))

OS: Mac OS X 10.7.2 (Lion), Xcode: 4.2.1

When I try to build gcc44 (dependency for pgplot), I get the following error message:

Error: Target org.macports.build returned: shell command failed (see log for details)
Log for gcc44 is at: /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_lang_gcc44/gcc44/main.log
Error: Status 1 encountered during processing.

I have attached the error log as well.

Attachments (1)

main.log (18.7 KB) - added by gabor.orosz@… 9 years ago.
main.log

Download all attachments as: .zip

Change History (2)

Changed 9 years ago by gabor.orosz@…

Attachment: main.log added

main.log

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: ryandesign@… mww@… added
Description: modified (diff)
Keywords: clang added; lion gcc44 removed
Resolution: duplicate
Status: newclosed
Summary: gcc44 @4.4.6 shell command failed - build failuregcc44: C preprocessor "/lib/cpp" fails sanity check

Duplicate of #33151.

Note: See TracTickets for help on using tickets.