Opened 8 years ago

Closed 8 years ago

#33712 closed defect (fixed)

qtiplot @0.9.8.9 terminates after donation request when not connected to internet

Reported by: anatuss@… Owned by: jonas@…
Priority: Normal Milestone:
Component: ports Version: 2.0.4
Keywords: Cc: NicosPavlov
Port: qtiplot

Description

Hi,

In the recent version, a donation request pops up right after launching qtiplot. Now, I noticed that it is not possible to work with qtiplot when no internet is available! Is there a way to overcome this problem? I really have to use it also when not connected to the internet.

Thanks.

Change History (3)

comment:1 Changed 8 years ago by mf2k (Frank Schima)

Keywords: qtiplot donations removed
Owner: changed from macports-tickets@… to jonas@…

You should report this upstream.

comment:2 Changed 8 years ago by NicosPavlov

Cc: nicos@… added

Cc Me!

comment:3 Changed 8 years ago by NicosPavlov

Resolution: fixed
Status: newclosed

The issue is that it seems hard to report upstream now that Berlios closed. Furthermore, when looking at the code, the application quitting seems pretty deliberate.

The application should not crash anymore with commit r92122.

Note: See TracTickets for help on using tickets.