Opened 9 years ago

Closed 9 years ago

#33852 closed defect (duplicate)

Failed to install libiodbc installing KDESDK4

Reported by: lee@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.4
Keywords: Cc: nerdling (Jeremy Lavergne)
Port: libiodbc

Description

I'm totally new to this, not a developer. I'm attempting to install KDE on a Macbook Pro running Snow Leopard and Xcode 3.2.6. It fails to install libiodbc, despite multiple tries. I honestly don't know how to even make sense of the error messages. I've attached the logs and hope I can get a little help.

Attachments (2)

main.log (17.3 KB) - added by lee@… 9 years ago.
libiodbc main.log
main.2.log (102.1 KB) - added by lee@… 9 years ago.
kdesdk4 main.log

Download all attachments as: .zip

Change History (3)

Changed 9 years ago by lee@…

Attachment: main.log added

libiodbc main.log

Changed 9 years ago by lee@…

Attachment: main.2.log added

kdesdk4 main.log

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Cc: snc@… added
Keywords: libiodbc removed
Port: libiodbc added; kdesdk4 removed
Resolution: duplicate
Status: newclosed

Duplicate of #33833.

Note: See TracTickets for help on using tickets.