Opened 9 years ago

Closed 8 years ago

#33898 closed defect (duplicate)

alpine 2.00 fails to build on intel with OSX 10.5.8 and xcode 3.1.4

Reported by: bernard@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.0.4
Keywords: Cc:
Port: alpine

Description

--->  Building alpine
Error: Target org.macports.build returned: shell command failed (see log for details)

extract from log file:
:info:build Undefined symbols:
:info:build   "_BIO_method_type", referenced from:
:info:build       _so_seek in libpith.a(store.o)

Attachments (2)

alpine_error_log.txt (31.9 KB) - added by bernard@… 9 years ago.
copy of error log for alpine install
main.log (129.1 KB) - added by bernard@… 9 years ago.
full main.log file after "sudo port clean alpine"

Download all attachments as: .zip

Change History (4)

Changed 9 years ago by bernard@…

Attachment: alpine_error_log.txt added

copy of error log for alpine install

comment:1 Changed 9 years ago by ryandesign (Ryan Schmidt)

Port: alpine added

The log you attached is incomplete; please "sudo port clean alpine" and try again to generate a complete log. But it's not surprising it doesn't compile for you; judging by other open bug reports, I don't think anybody else can either. Two years ago we were told we should have a port for re-alpine instead; see #25428.

Changed 9 years ago by bernard@…

Attachment: main.log added

full main.log file after "sudo port clean alpine"

comment:2 Changed 8 years ago by jmroot (Joshua Root)

Resolution: duplicate
Status: newclosed
Note: See TracTickets for help on using tickets.