Opened 8 years ago

Closed 8 years ago

#36875 closed defect (duplicate)

mlt: build fails with ffmpeg 1.0

Reported by: l_g_b_b@… Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version: 2.1.2
Keywords: Cc: ddennedy (Dan Dennedy)
Port: mlt

Description (last modified by ryandesign (Ryan Schmidt))

--->  Applying patches to mlt
--->  Configuring mlt
--->  Building mlt
Error: org.macports.build for port mlt returned: command execution failed
Error: Failed to install mlt
Please see the log file for port mlt for details:
    /opt/local/var/macports/logs/_opt_local_var_macports_sources_rsync.macports.org_release_tarballs_ports_multimedia_mlt/mlt/main.log
Error: The following dependencies were not installed: mlt
To report a bug, follow the instructions in the guide:
    http://guide.macports.org/#project.tickets
Error: Processing of port kdenlive failed

Attachments (1)

main.log (81.5 KB) - added by l_g_b_b@… 8 years ago.
log file of the installation

Download all attachments as: .zip

Change History (2)

Changed 8 years ago by l_g_b_b@…

Attachment: main.log added

log file of the installation

comment:1 Changed 8 years ago by ryandesign (Ryan Schmidt)

Cc: dan@… added; l_g_b_b@… removed
Description: modified (diff)
Port: mlt added
Resolution: duplicate
Status: newclosed
Summary: Failed to install mltmlt: build fails with ffmpeg 1.0

Duplicate of #36817.

Note: See TracTickets for help on using tickets.