Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#37409 closed update (fixed)

py-envisage version update to 4.2.0

Reported by: jjstickel (Jonathan Stickel) Owned by: macports-tickets@…
Priority: Normal Milestone:
Component: ports Version:
Keywords: maintainer haspatch Cc:
Port: py-envisage

Description

Portfile patch attached. I have tested this port as a dependency to mayavi.

Attachments (1)

py-envisage_Portfile.diff (1009 bytes) - added by jjstickel (Jonathan Stickel) 8 years ago.

Download all attachments as: .zip

Change History (3)

Changed 8 years ago by jjstickel (Jonathan Stickel)

Attachment: py-envisage_Portfile.diff added

comment:1 Changed 8 years ago by mf2k (Frank Schima)

Resolution: fixed
Status: newclosed
Version: 2.1.2

comment:2 Changed 8 years ago by mf2k (Frank Schima)

FYI: I am taking out the python.default_version 27 line because that is the default when python24 is not present.

Note: See TracTickets for help on using tickets.